[image: image1.wmf]BLACKPOOL AND

THE FYLDE COLLEGE

An Associate College of Lancaster University


Travelling IT Notes

Volume 23  Issue 1
Adobe Photoshop Elements 2.0

About layers


You create and manage layers using the Layers palette and the Layers menu. Layers give you the freedom to rearrange your image, adjust its colour and brightness, apply special effects, edit, and add new elements to your image. With layers, all these things can be done without making permanent changes to your original image and without affecting other layers.

When you create, import, or scan an image in PhotoShop Elements, the image consists of a single layer. If you're retouching the image, you can edit the original layer to make permanent changes. Alternatively, you can leave the original layer intact as a backup, and retouch a duplicate copy of the layer, or use adjustment layers to fine-tune your image.

The power of layers is that they enable you to work on one element of your image without disturbing the others, and without making tedious selections. Until you combine, or merge, the layers, each layer remains independent. This means you can experiment freely with different compositions without making permanent changes to your overall image. In addition, special features such as adjustment layers, fill layers, and layer styles let you create sophisticated effects. 

A good way to think of layers is as sheets of transparent glass stacked one on top of the other. Where there is no image on a layer, you can see through to the layers below. Behind all of the layers is the Background layer. In the following illustration, each animal and the map are on separate layers. The map of Africa is the Background layer. Depending on how you stack and position the layers, the composition changes.PRIVATE "TYPE=PICT;ALT=Illustration of how transparent areas on a layer let you see through to the layers below."
Transparent areas on a layer let you see through to the layers below. 

You can also create sophisticated visual effects with layers. Grouped layers use a base layer to define the image boundaries of a layer group, and you can use layers to create a Web animation. In addition, the Layer Styles palette lets you apply special visual effects to a layer.  
In addition to pixel-based image layers, there are several other layer types. Fill layers are filled with a colour gradient, solid colour, or pattern. You can fill the entire image area or just a selected area. You can fine-tune the colour, brightness, and saturation of your image using Adjustment layers. Type layers and Shape layers let you create crisp vector-based text and shapes. See Creating text and Creating shapes. When you're ready to paint on these four layer types or apply special effects to them, you must convert them to regular pixel-based image layers by simplifying them.

Layers palette

The Layers palette lists all layers in an image. The order of layers in the Layers palette indicates the stacking order of layers in the image--the topmost layer in the Layers palette is the topmost layer in the image. You can drag any layer except the Background layer up or down in the Layers palette to change the layer stacking order.

Background layer


When you create a new image with a colour-filled background, the bottommost layer in the Layers palette is locked and labelled Background. You cannot change the stacking order of a Background layer, its blending mode, or its opacity. However, to do any of these things, you can convert a Background layer to a regular layer. 

To create a new image with transparent regions--for example, a round button with transparent edges for a Web page--select Transparent in the New dialog box. In a new transparent image, the bottommost layer is called Layer 1 by default. This layer is not constrained like the Background layer; you can move it anywhere in the Layers palette and change its opacity and blending mode.

Using the Layers palette


When you open PhotoShop Elements for the first time, the Layers palette appears in the palette well. You can drag the palette out of the palette well to keep it on display.

Using the Layers palette, you can control whether a layer is visible and whether PhotoShop Elements displays a preview, or thumbnail, of a layer. Turning off thumbnails or reducing their size can save space in your work area and reduce memory usage.

Note: Only visible layers are printed.

To display the Layers palette:

Choose Window > Layers.

To show or hide a layer in the document window:

Do one of the following:

· In the Layers palette, click the eye icon next to a layer to hide that layer. Click in the leftmost column again to redisplay the layer. 

· Drag through the eye column to show or hide multiple layers. 

· To display just one layer, Alt-click (Windows) or Option-click (Mac OS) the eye icon for that layer. Alt/Option-click in the eye column again to redisplay all the layers. 

PRIVATE "TYPE=PICT;ALT=Illustration showing multiple layers hidden on the Layers palette "
Multiple hidden layers

To change the display of layer thumbnails:

1. Choose Palette Options from the Layers palette More menu. 

2. Select a size or select None to hide the thumbnails, and then click OK.

To change the transparency display:

1. Choose Edit > Preferences > Transparency or PhotoShop Elements > Preferences > Transparency (Mac OS X). 

2. For Grid Size, choose a pattern size. By default, the transparent areas of a document appear as a checkerboard pattern. If you choose None, transparent areas in the layer appear white. 

3. For Grid Colours, choose an option: 

· Light, Medium, or Dark to specify a grey pattern. 

· Any other colour from the list to display the checkerboard in that colour. 

· Custom to choose a colour that does not appear in the list. Then click either of the colour selection boxes to specify a custom colour in the Colour Picker.

4. Click OK.

Selecting layers


If your image has multiple layers, you must select what layer you want to work on. Any changes you make to the image affect only the active layer, except for changes made with adjustment layers, and some changes to linked layers. You select a layer to make it active, and only one layer can be active at a time.

If you don't see the desired results when you use a tool or apply a command, you may not have the correct layer selected. Check the Layers palette to make sure the desired layer is highlighted.

To select a layer:

Do one of the following:

· In the Layers palette, select a layer's thumbnail or name to make it active. 

· Select the move tool, right-click (Windows) or Control-click (Mac OS) in the image, and choose the layer you want from the context menu. The context menu lists all the layers that contain pixels under the current pointer location, and all adjustment layers.

To select layers interactively as you use the move tool in the document window, select Auto Select Layer in the Move tool options bar. When this option is selected, the move tool selects the topmost layer containing opaque pixels under the pointer. 

Adding layers


Newly added layers appear above the selected layer in the Layers palette. You can add layers to an image in a variety of ways:

· By creating new blank layers or turning selections into layers. 

· By converting a background to a regular layer or vice versa. 

· By pasting copied or cut selections into the image. 

· By using the type tool or by using a shape tool. 

· By duplicating an existing layer. 

To create a new transparent layer with default options:

Click the New Layer button PRIVATE "TYPE=PICT;ALT=New Layer button "at the bottom of the Layers palette. The layer uses Normal mode with 100% opacity and is named according to its order of creation. 

To add a new layer and specify options:

1. Do one of the following: 

· Choose Layer > New > Layer. 

· Choose New Layer from the Layers palette menu. 

· Alt-click (Windows) or Option-click (Mac OS) the New Layer button at the bottom of the Layers palette.

2. Name the layer, and set other layer options. 

3. Click OK.

To turn a selected area into a new layer: 

3. Select an existing layer, and make a selection. 

4. Choose Layer > New, and choose one of the following commands from the submenu: 

· Layer Via Copy to copy the selection into a new layer. 

· Layer Via Cut to cut the selection and paste it into a new layer. 

The selected area appears in a new layer in the same position relative to the image boundaries.

PRIVATE "TYPE=PICT;ALT=New layer created from feathered selection with Layer Via Copy command, and then moved"
New layer created from feathered selection with Layer Via Copy command, and then moved

To create a layer from the background:

5. Do one of the following: 

· Double-click the background in the Layers palette to convert it to a layer. 

· Choose Layer > New > Layer from Background to convert the background to a layer. 

· Select the background, and choose Duplicate Layer from the Layers palette More menu to leave the background intact and create a copy of it as a new layer.

6. Rename the layer in the New Layer dialog box, and click OK. 

PRIVATE "TYPE=PICT;ALT=Tip icon"If you drag the background eraser tool on the background layer, the background is automatically converted to a regular layer, and erased areas become transparent.

To convert a layer into a background:

1. Select a layer in the Layers palette. 

2. Choose Layer > New > Background from Layer. 

Any transparent areas in the original layer are filled with the background colour.

Note: If your image already has a background, you can't convert a layer to a background until you convert the existing background to a layer.

Changing the stacking order of layers


The stacking order determines whether a layer appears in front of or behind other layers.

To change the order of layers by dragging:

1. In the Layers palette, select the layer that you want to move. 

2. Drag the layer up or down in the Layers palette. When the highlighted line appears in the desired position, release the mouse button. 

PRIVATE "TYPE=PICT;ALT=Dragging the zebra layer below the lion layer changes the stacking order"
Dragging the zebra layer below the lion layer changes the stacking order

To change the order of a layer:

4. In the Layers palette, select the layer that you want to move. 

5. Choose Layer > Arrange, and choose a command from the submenu to arrange the layer: 

· Bring to Front to make the layer the topmost layer. 

· Bring Forward to move the layer one level up in the stacking order. 

· Send Backward to move the layer one level down in the stacking order. 

· Send to Back to make the layer the bottommost layer in the image (except for the background).

Note: By default, the Background layer cannot be moved from the bottom of the layer list. To move the background, first convert it to a layer.

Duplicating layers 


You can duplicate any layer (including the background) within an image. And you can copy any layer (including the background) from one image to another. 

When copying layers between images, keep in mind that the printed size of the copied layer depends on the resolution of the destination image. 

To duplicate a layer in an image:

3. Select the layer in the Layers palette, and do one of the following to duplicate it: 

· To duplicate and rename the layer, choose Layer > Duplicate Layer, or choose Duplicate Layer from the Layers palette More menu. Name the duplicate layer, and click OK. 

· To duplicate without naming, select the layer and drag it to the New Layer button PRIVATE "TYPE=PICT;ALT=New Layer button "at the bottom of the Layers palette. 

· (Windows only) Right-click on the layer name (not the thumbnail) and choose Duplicate Layer.

To copy a layer between images:

6. Open the two images you want to use. 

7. In the Layers palette of the source image, select the layer that you want to copy. 

8. Do one of the following: 

· Choose Select > All to select all of the pixels on the layer, and choose Edit > Copy. Then make the destination image active, and choose Edit > Paste. 

· Drag the layer's name from the Layers palette of the source image into the destination image. 

· Use the move tool PRIVATE "TYPE=PICT;ALT=Move tool "to drag the layer from the source image to the destination image.

The copied layer appears in the destination image where you release the mouse button (and above the active layer in the Layers palette). If the layer you're dragging is larger than the destination image, only part of the layer is visible. You can use the move tool to drag other sections of the layer into view. 

PRIVATE "TYPE=PICT;ALT=Tip icon"Hold down Shift as you drag a layer to copy it to the same position it occupied in the source image (if the source and destination images have the same pixel dimensions) or to the centre of the destination image (if the source and destination images have different pixel dimensions).

To copy multiple layers into another image:

5. Make sure that both the source and destination images are open, and select one of the layers you want to copy. 

6. In the Layers palette, click in the column immediately to the left of any additional layers you want to copy. The link icon PRIVATE "TYPE=PICT;ALT=link icon "appears in the column. 

7. Use the move tool PRIVATE "TYPE=PICT;ALT=Move tool "to drag the linked layers from the source image to the destination image.

To duplicate a layer into another image or a new image:

7. Open the source image. If you plan to copy a layer to an existing image, open the destination image too. 

8. In the source document's Layers palette, select the name of the layer you want to duplicate. 

9. Choose Layer > Duplicate Layer, or choose Duplicate Layer from the Layers palette More menu. 

10. Type a name for the duplicate layer in the Duplicate Layer dialog box, and choose a destination document for the layer: 

· To duplicate the layer to an existing image, choose a filename from the Document pop-up menu. 

· To create a new document for the layer, choose New from the Document pop-up menu, and enter a name for the new file. An image created by duplicating a layer has no background. 

11. Click OK.

Repositioning layers


You can quickly adjust the composition of an image by repositioning its layers. Using the move tool, you can make adjustments or radically change the position of a layer. The layer's content is preserved even if you move it outside the image area.

To reposition layers:

4. In the Layers palette, select the layer that you want to reposition. To reposition multiple layers at the same time, link the layers together in the Layers palette. 

5. Select the move tool PRIVATE "TYPE=PICT;ALT=Move tool "
. 

6. Do one of the following: 

· Drag in the image to move the selected layer to the desired position. 

· Press the arrow keys on the keyboard to move the layer in 1-pixel increments, or press Shift and an arrow key to move the layer in 10-pixel increments. 

· Hold down Shift as you drag to move the layer directly up or down, directly to either side, or on a 45° diagonal. 

Linking layers


By linking two or more layers, you can move their contents together. You can also copy, paste, merge, and apply transformations to all linked layers simultaneously.

To link layers:

7. Select a layer in the Layers palette. 

8. Click in the column immediately to the left of any layers you want to link to the active layer. The link icon appears in the column. 

To unlink layers:

In the Layers palette, click the link icons to remove them.

Specifying opacity and blending options


Keep in mind that a layer's opacity and blending mode interact with the opacity and mode of painting tools. For example, consider a layer that uses Dissolve mode and an opacity of 50%. If you paint on this layer with the paintbrush tool set to Normal mode with an opacity of 100%, the paint appears in Dissolve mode with a 50% opacity. Likewise, consider a layer that uses Normal mode and 100% opacity. If you use the eraser tool with an opacity of 50%, only 50% of the paint disappears from this layer as you erase. 

Specifying opacity


A layer's opacity determines to what degree it obscures or reveals the layer beneath it. A layer with 1% opacity appears nearly transparent, while one with 100% opacity appears completely opaque. Transparent areas remain transparent no matter what opacity setting you use.

To specify opacity for a layer:

9. Select the layer in the Layers palette. 

10. In the Layers palette, enter a value between 0 and 100 for Opacity, or drag the Opacity pop-up slider.


Specifying layer blending modes


You use layer blending modes to determine how a layer blends with pixels in layers beneath it. By applying modes to layers, you can create a variety of special effects. For a description of each blending mode, 

To specify a blending mode for a layer:

11. Select the layer in the Layers palette. 

12. Choose an option from the Blending Mode pop-up menu. 

PRIVATE "TYPE=PICT;ALT=Tip icon"Right after you choose a blending mode, you can press the up or down arrows on your keyboard to try other blending mode options in the menu.

Filling a new layer with a neutral colour


Some filters (such as the Lighting Effects filter) cannot be applied to layers without opaque pixels. Selecting Fill with Neutral Colour in the New Layer dialog box resolves this problem by first filling the layer with a precept, neutral colour. The neutral colour is assigned based on the layer's blending mode and is invisible. If no effect is applied, filling with a neutral colour has no effect on the image. 

To fill a new layer with a neutral colour:

13. Choose New Layer from either the Layers menu, or the Layers palette menu. 

14. In the New Layer dialog box, choose a blending mode from the Mode pop-up menu, and then select Fill with [blending mode] Neutral Colour. 

Note: This option isn't available for layers that use the Normal, Dissolve, Hue, Saturation, Colour, or Luminosity modes.

15. Click OK. 

16. Select the neutral colour layer in the Layers palette, and choose a filter, effect, or layer style from the Filters, Effects, or Layer Styles palette. 

Merging layers


When you've finalized the characteristics and positioning of two or more layers, merging these layers into one helps reduce the size of your image file. You can also choose to merge only the linked layers, only the visible layers, or only the layers in a group. The intersection of all transparent areas in the merged layers remains transparent.

For information on merging adjustment layers, 

To merge a layer with the layer below it:

17. Make sure an eye icon displays next to each of the two layers you want to merge. Select the top layer of the pair in the Layers palette. 

18. Choose Merge Down from either the Layers menu, or from the Layers palette menu. 

Note: If the bottom layer in the pair is a shape, type, or fill layer, you can't choose Merge Down until you've simplified the layer. If the bottom layer in the pair is linked to another layer or is an adjustment layer, you also can't choose Merge Down.

To merge all visible linked layers:

9. Make sure an eye icon displays next to all layers you want to merge, and make sure they're linked together. Select one of the linked layers in the Layers palette. 

10. Choose Merge Linked from either the Layers menu, or from the Layers palette menu.

To merge all the visible layers in an image:

8. Hide any layers you don't want to merge. 

9. Choose Merge Visible from either the Layers menu, or the Layers palette menu.

To merge layers that are in a layer group:

12. Hide any layers you don't want to merge that are in the layer group. 

13. Select the base layer in the group. If the base layer is a type, shape, solid color fill, gradient fill, or pattern fill layer, you must simplify the layer. 

14. Choose Merge Group from the Layers menu or the Layers palette menu.

To create a merged layer from all visible layers, while keeping the hidden layers intact: 

3. Click the eye icon next to layers you don't want to merge. 

4. Select a layer in the Layers palette on which to merge all visible layers. 

5. Hold down Alt (Windows) or Option (Mac OS), and choose Merge Visible from either the Layers menu, or the Layers palette menu. Photoshop Elements merges a copy of all visible layers into the selected layer.
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